Retrospective - Impacted Performance in Sofia (SOF)
Informational
11 August 2022, 07:35 UTC
Retrospective - Impacted Performance in Sofia (SOF)
Status: closed
Date:
11 August 2022, 07:34 UTC
End:
11 August 2022, 07:35 UTC
Duration: 1 minute
Affected Components:
Sofia (SOF)
Affected Groups:
All Public Users
Update
11 August 2022, 07:34 UTC
11 August 2022, 07:34 UTC
Fastly Engineers detected a performance impacting event affecting the Sofia (SOF) data center from approximately 2022-08-11 07:08 UTC to 2022-08-11 07:13 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.
Resolved
11 August 2022, 07:35 UTC
11 August 2022, 07:35 UTC
Incident closed.