Traffic rerouted in Bangkok (BKK)

Incident
20 August 2022, 20:33 UTC

Traffic rerouted in Bangkok (BKK)

Status: closed
Start: 20 August 2022, 15:48 UTC
End: 20 August 2022, 20:33 UTC
Duration: 4 hours 44 minutes
Affected Components:
Bangkok (BKK)
Affected Groups:
All Public Users
Investigating

20 August 2022, 15:48 UTC

20 August 2022, 15:48 UTC

We're investigating possible performance impact affecting the Bangkok (BKK) data center. All other locations and services are unaffected

Investigating

20 August 2022, 15:50 UTC

20 August 2022, 15:50 UTC

Traffic in Bangkok (BKK) has been temporarily rerouted. All other locations and services are unaffected.

Monitoring

20 August 2022, 18:50 UTC

20 August 2022, 18:50 UTC

A fix has been implemented and we are monitoring the results.

Resolved

20 August 2022, 20:33 UTC

20 August 2022, 20:33 UTC

This incident has been resolved.