Retrospective - Impacted Performance in Dallas (DAL)

Informational
22 August 2022, 07:26 UTC

Retrospective - Impacted Performance in Dallas (DAL)

Status: closed
Date: 22 August 2022, 07:25 UTC
End: 22 August 2022, 07:26 UTC
Duration: 1 minute
Affected Components:
Affected Groups:
All Public Users
Update

22 August 2022, 07:25 UTC

22 August 2022, 07:25 UTC

Fastly Engineers detected a performance impacting event affecting the Dallas (DAL) data center from approximately 2022-08-22 07:09 UTC to 2022-08-22 07:12 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

22 August 2022, 07:26 UTC

22 August 2022, 07:26 UTC

Incident closed.