Traffic rerouted in Bangkok (BKK)

Incident
22 August 2022, 18:04 UTC

Traffic rerouted in Bangkok (BKK)

Status: closed
Start: 22 August 2022, 14:10 UTC
End: 22 August 2022, 18:04 UTC
Duration: 3 hours 53 minutes
Affected Components:
Bangkok (BKK)
Affected Groups:
All Public Users
Identified

22 August 2022, 14:10 UTC

22 August 2022, 14:10 UTC

Traffic in Bangkok (BKK)has been temporarily rerouted. All other locations and services are unaffected.

Monitoring

22 August 2022, 17:23 UTC

22 August 2022, 17:23 UTC

A fix has been implemented and we are monitoring the results.

Resolved

22 August 2022, 18:04 UTC

22 August 2022, 18:04 UTC

This incident has been resolved.