Metro Expansion: Frankfurt (FRA)

Maintenance
21 October 2022, 05:00 UTC

Metro Expansion: Frankfurt (FRA)

Status: closed
Start: 14 June 2022, 22:06 UTC
End: 21 October 2022, 05:00 UTC
Duration: 128 days 6 hours 54 minutes
Affected Components:
Platform Europe Frankfurt (FRA) Frankfurt (HHN)
Affected Groups:
All Public Users
Update

14 June 2022, 22:06 UTC

14 June 2022, 22:06 UTC

Fastly will be expanding Frankfurt into a Metro POP. End-users may observe connection resets as traffic is migrated onto new hardware. As part of this expansion, customers utilizing shielding in the neighboring Frankfurt POP (HHN) will be migrated to the new Metro POP.

Once this maintenance window closes, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf after 14 days.

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin.

Action for Fastly Customers:

  1. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses: https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges. Failure to verify origin access lists will result in origin connection disruption.
  2. Customers with any questions or concerns should contact their dedicated technical account team or Fastly’s Support team at (support@fastly.com).

For more information on Metro POPs: https://developer.fastly.com/learning/concepts/pop/#metro-pops

Update

20 July 2022, 22:13 UTC

20 July 2022, 22:13 UTC

Please be advised that the time of this maintenance event has changed from July 25th, 23:00 UTC to August 25th, 23:00 UTC.

Update

23 August 2022, 21:20 UTC

23 August 2022, 21:20 UTC

Please be advised that the time of this maintenance event has changed from August 25th, 23:00 UTC to September 22nd, 23:00 UTC.

Update

19 September 2022, 23:49 UTC

19 September 2022, 23:49 UTC

Please be advised that the time of this maintenance event has changed from September 22nd, 23:00 UTC to September 29th, 23:00 UTC.

Update

28 September 2022, 23:56 UTC

28 September 2022, 23:56 UTC

Please be advised that the time of this maintenance event has changed from September 29th, 23:00 UTC to October 17th, 23:00 UTC.

Update

13 October 2022, 17:33 UTC

13 October 2022, 17:33 UTC

Please be advised that the time of this maintenance event has changed from October 17th, 23:00 UTC to October 18th, 23:00 UTC.

Update

17 October 2022, 20:15 UTC

17 October 2022, 20:15 UTC

Please be advised that the time of this maintenance event has changed from October 18th, 23:00 UTC to October 20th, 23:00 UTC.

Update

20 October 2022, 23:00 UTC

20 October 2022, 23:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

21 October 2022, 05:00 UTC

21 October 2022, 05:00 UTC

The scheduled maintenance has been completed.