Retrospective: Impacted Performance in Seattle (BFI)

Incident
24 January 2023, 07:44 UTC

Retrospective: Impacted Performance in Seattle (BFI)

Status: closed
Start: 24 January 2023, 07:40 UTC
End: 24 January 2023, 07:44 UTC
Duration: 4 minutes
Affected Components:
Edge Cloud Platform North America Seattle (BFI)
Update

24 January 2023, 07:40 UTC

24 January 2023, 07:40 UTC

Fastly Engineers detected a performance impacting event affecting the Seattle (BFI) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

24 January 2023, 07:44 UTC

24 January 2023, 07:44 UTC

This incident has been resolved.